Partial Sync Outage

Minor incident Sync
2025-02-26 18:40 EST ยท 29 minutes

Updates

Resolved

๐ŸŽ‰ Incident Resolved

The issue has been fully resolved.

Thank you for your patience, and we appreciate your understanding. If you experience any further issues, please contact support.

February 26, 2025 ยท 19:09 EST
Monitoring

โœ… Fix Implemented - Monitoring

A fix has been implemented for the issue. We are closely monitoring the situation to ensure full stability.

We will provide a final update once we confirm that everything is back to normal.

February 26, 2025 ยท 18:57 EST
Issue

๐Ÿšจ Investigating

We are currently investigating an issue. Our team is actively looking into the root cause.

Thank you for your patience. We will provide updates as soon as possible.

February 26, 2025 ยท 18:40 EST

โ† Back