Delayed Notifications for some customers

Minor incident Notifications Push Notifications Push Syncs Webhooks Email Delivery
2025-03-18 16:14 EDT ยท 6 hours, 14 minutes

Updates

Resolved

๐ŸŽ‰ Incident Resolved

The issue has been fully resolved. All services are now back to normal.

Thank you for your patience, and we appreciate your understanding. If you experience any further issues, please contact support.

March 18, 2025 ยท 22:28 EDT
Issue

๐Ÿ›  Issue Identified

We have identified the cause of the issue and are actively working on a fix.

We will share another update as soon as we have more information. Thank you for your patience.

March 18, 2025 ยท 16:14 EDT

โ† Back