Webhooks Outage

Minor incident Notifications Webhooks
2025-04-03 09:30 EDT ยท 3 hours, 28 minutes

Updates

Resolved

๐ŸŽ‰ Incident Resolved

The issue has been fully resolved. All services are now back to normal.

Thank you for your patience, and we appreciate your understanding. If you experience any further issues, please contact support.

April 3, 2025 ยท 12:58 EDT
Monitoring

โœ… Fix Implemented - Monitoring

A fix has been implemented for the issue. We are closely monitoring the situation to ensure full stability.

We will provide a final update once we confirm that everything is back to normal.

April 3, 2025 ยท 12:51 EDT
Issue

๐Ÿšจ Investigating

We are currently investigating an issue. Our team is actively looking into the root cause.

Thank you for your patience. We will provide updates as soon as possible.

April 3, 2025 ยท 09:30 EDT

โ† Back