Daylite Downloads Unavailable

Minor incident Daylite Downloads
2025-10-23 11:53 EDT · 2 hours, 55 minutes

Updates

Resolved

🎉 Incident Resolved

The issue has been fully resolved. All services are now back to normal.

Thank you for your patience, and we appreciate your understanding. If you experience any further issues, please contact support.

October 23, 2025 · 14:49 EDT
Investigating

🛠 Incident Update

We’ve identified that this issue stems from a disruption with an upstream service provider. Our team has already initiated contact with the provider to resolve the situation.

We’ll provide another update as soon as we receive additional information from the provider. Thank you for your understanding and patience during this time.

October 23, 2025 · 12:07 EDT
Issue

🚨 Investigating

We are currently investigating an issue. Our team is actively looking into the root cause.

Thank you for your patience. We will provide updates as soon as possible.

October 23, 2025 · 11:53 EDT

← Back