Dav Outage

Minor incident CalDAV and CardDAV
2026-05-10 16:05 EDT · 7 hours, 21 minutes

Updates

Resolved

🎉 Incident Resolved

The issue has been fully resolved. All services are now back to normal.

Thank you for your patience, and we appreciate your understanding. If you experience any further issues, please contact support.

May 10, 2026 · 23:27 EDT
Monitoring

The problem has been corrected. Monitoring now.

May 10, 2026 · 20:38 EDT
Update

Root cause has been identified. Working on a solution.

May 10, 2026 · 20:15 EDT
Investigating

🚨 Investigating

We are currently investigating an issue. Our team is actively looking into the root cause.

Thank you for your patience. We will provide updates as soon as possible.

May 10, 2026 · 16:05 EDT

← Back