Fix in Place & Monitoring

Minor incident Notifications Push Notifications Push Syncs Webhooks Email Delivery
2026-06-25 17:55 EDT ยท 21 minutes, 1 second

Updates

Resolved

๐ŸŽ‰ Incident Resolved

The issue has been fully resolved. All services are now back to normal.

Thank you for your patience, and we appreciate your understanding. If you experience any further issues, please contact support.

June 25, 2026 ยท 18:16 EDT
Issue

โœ… Fix Implemented - Monitoring

A fix has been implemented for the issue. We are closely monitoring the situation to ensure full stability.

We will provide a final update once we confirm that everything is back to normal.

June 25, 2026 ยท 17:55 EDT

โ† Back